[xwiki/xwiki-platform] c3bc3e: [Misc] Better name for class to indicate what they...
5 Mar
2026
5 Mar
'26
2:32 p.m.
Branch: refs/heads/master Home: https://github.com/xwiki/xwiki-platform Commit: c3bc3ea6fde2c212565611d64cd55e1bbb5ea2a9 https://github.com/xwiki/xwiki-platform/commit/c3bc3ea6fde2c212565611d64cd55... Author: Vincent Massol <vincent@massol.net> Date: 2026-03-05 (Thu, 05 Mar 2026) Changed paths: M xwiki-platform-core/xwiki-platform-filter/xwiki-platform-filter-streams/xwiki-platform-filter-stream-xar/src/main/java/org/xwiki/filter/xar/internal/input/AttachmentReader.java Log Message: ----------- [Misc] Better name for class to indicate what they represent * Continued To unsubscribe from these emails, change your notification settings at https://github.com/xwiki/xwiki-platform/settings/notifications
180
Age (days ago)
180
Last active (days ago)
0 comments
1 participants
participants (1)
-
XWiki Notifications