On Fri, Nov 2, 2012 at 2:06 PM, Guillaume Lerouge <guillaume@xwiki.com>wrote:
Hi,
I agree that {{translation}} sounds more elegant.
By the way, how will the macro handle parameters within parameters? I remember it was one of my big issues when adding keys, knowing when and how to bundle 2 messages in one.
Not sure I understand what you mean. Would be nice if you could you provide an example of the use case your are describing.
Guillaume
On Fri, Nov 2, 2012 at 12:59 PM, Eduard Moraru <enygma2002@gmail.com> wrote:
Hi,
On Fri, Nov 2, 2012 at 1:22 PM, Ecaterina Moraru (Valica) < valicac@gmail.com
wrote:
How about {{translation}} ?
+1 for {{translation}} if the behaviour is going to be the same as we used to do with $msg.get(...), which is to get a translation from a key.
Thanks, Eduard
l10n is very cryptic and only developers will know what it means.
Thanks, Caty
On Fri, Nov 2, 2012 at 1:13 PM, Thomas Mortagne <thomas.mortagne@xwiki.com>wrote:
Hi devs,
Quick vote for the macro name: * {{l10n}} * {{locallization}}
localization is a bit too long for a macro so I would go for "l10n".
We can also decide to maintain both aliases.
-- Thomas Mortagne _______________________________________________ devs mailing list devs@xwiki.org http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________ devs mailing list devs@xwiki.org http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________ devs mailing list devs@xwiki.org http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________ devs mailing list devs@xwiki.org http://lists.xwiki.org/mailman/listinfo/devs
-- Thomas Mortagne