Hi, On Tue, Oct 6, 2009 at 3:13 PM, Jerome Velociter <jerome@xwiki.com> wrote:
Jean-Vincent Drean wrote:
On Tue, Oct 6, 2009 at 2:55 PM, Vincent Massol <vincent@massol.net> wrote:
Note: It's important to write somewhere clearly that Xlet projects are not done by the xwiki dev team and not supported by the xwiki dev team (and thus that the quality depends on the contributor(s)).
+1 with the proposal but I'd prefer to name the project "contrib" since it's quite common and speaks for itself (particuraly considering the comment from Vincent above). WDYT ?
Yeah "contrib" has the advantage of being self-explanatory...
I don't have strong feelings on this. "contrib" makes our job easier since it's less to explain, so Id be +0 for it over "xlet".
"contrib" sounds good to me too. Guillaume
Jerome.
See http://www.google.com/search?hl=en&q=%22Index+of+%2Fcontrib%22
Thanks, JV. _______________________________________________ devs mailing list devs@xwiki.org http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________ devs mailing list devs@xwiki.org http://lists.xwiki.org/mailman/listinfo/devs
-- Guillaume Lerouge Product Manager - XWiki SAS Skype: wikibc Twitter: glerouge http://guillaumelerouge.com/