If this is effectively the replacement of msg.get(), why not {{msg}} ? {{translate}} would be more explicit, but a bit long IMO for everyday use. Your proposal to have some alias could be an idea to use it with a {{tr}} alias. WDYT ? On Fri, Nov 2, 2012 at 12:59 PM, Eduard Moraru <enygma2002@gmail.com> wrote:
Hi,
On Fri, Nov 2, 2012 at 1:22 PM, Ecaterina Moraru (Valica) < valicac@gmail.com
wrote:
How about {{translation}} ?
+1 for {{translation}} if the behaviour is going to be the same as we used to do with $msg.get(...), which is to get a translation from a key.
Thanks, Eduard
l10n is very cryptic and only developers will know what it means.
Thanks, Caty
On Fri, Nov 2, 2012 at 1:13 PM, Thomas Mortagne <thomas.mortagne@xwiki.com>wrote:
Hi devs,
Quick vote for the macro name: * {{l10n}} * {{locallization}}
localization is a bit too long for a macro so I would go for "l10n".
We can also decide to maintain both aliases.
-- Thomas Mortagne _______________________________________________ devs mailing list devs@xwiki.org http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________ devs mailing list devs@xwiki.org http://lists.xwiki.org/mailman/listinfo/devs
_______________________________________________ devs mailing list devs@xwiki.org http://lists.xwiki.org/mailman/listinfo/devs
-- Denis Gervalle SOFTEC sa - CEO eGuilde sarl - CTO